Microsoft Windows OLE Automation Array Remote Code Execution Exploit (MS14-064)

An integer overflow in OLE allows remote code execution. This update contains a module exploiting the vulnerability by hosting a web site and epxloiting connecting Internet Explorer browsers.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-6332
Product Version: 
2014_R2
Released Date: 
Saturday, November 15, 2014 - 00:00