Microsoft Windows NDIS Pool Overflow Vulnerability DoS (MS15-117)

A vulnerability in the Network Driver Interface Standard (NDIS) implementation in Microsoft Windows Vista SP2, Windows Server 2008 SP2 and R2 SP1, and Windows 7 SP1 allows local users to trigger buffer overflow. This allows unprivileged local users to cause an invalid dereference in kernel mode, which produces a BSoD.
Platform: 
Vulnerabilty ID: 
CVE-2015-6098
Product Version: 
2015_R1
Released Date: 
Friday, January 22, 2016 - 00:00