Microsoft Windows Ancillary Function Driver Double Free Vulnerability Exploit (MS14-040) Update 3

This module exploits a double-free vulnerability in "afd.sys" by calling to "AfdTransmiteFile" function with crafted parameters. This update adds support to Windows 2003, Windows Vista, Windows 2008, Windows 7, Windows 2008 R2, Windows 8 and Windows 2012 (all 64 bit versions).
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-1767
Product Version: 
2014_R2
Released Date: 
Wednesday, January 14, 2015 - 00:00