Microsoft JET MDB Exploit (MS08-028)

This module exploits a vulnerability in Microsoft Jet Database (msjet40.dll) trough a Microsoft Access Document. The vulnerability is caused due to boundary error in msjet40.dll within the processing of mdb files. This can be exploited to cause a stack-based buffer overflow when a specially crafted file is opened.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-6026
Product Version: 
7.5
Released Date: 
Friday, May 16, 2008 - 00:00