Microsoft Jet Database Engine Buffer Overflow Exploit Update

This module exploits a vulnerability in Microsoft Jet Database (msjet40.dll) through a Microsoft Word document. The vulnerability is caused due to a boundary error in msjet40.dll within the processing of MDB files. This can be exploited to cause a stack-based buffer overflow when a specially crafted file is opened. This update corrects documentation.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-1092
Product Version: 
7.5
Released Date: 
Monday, September 22, 2008 - 00:00