Microsoft Internet Explorer Multiple Browser URI Handler Command Injection Exploit

This module exploits an argument injection vulnerability in Mozilla Firefox, when running on systems with Microsoft Internet Explorer 7 installed and certain URIs registered, allows remote attackers to conduct cross-browser scripting attacks and execute arbitrary commands via shell metacharacters in a FirefoxURL or FirefoxHTML URI, which are inserted into the command line that is created when invoking firefox.exe.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-3670
Product Version: 
6.2
Released Date: 
Wednesday, August 8, 2007 - 00:00