Microsoft Internet Explorer CMarkup Object Use-After-Free Exploit(MS14-021) Update

Use-after-free vulnerability in Microsoft Internet Explorer 6 through 11 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via vectors related to the CMarkup::IsConnectedToPrimaryMarkup function, as exploited in the wild in April 2014. This update adds support for Internet Explorer 8 and some specific patch versions of Internet Explorer 10
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-1776
Product Version: 
2014_R1
Released Date: 
Monday, June 30, 2014 - 00:00