Microsoft GDI EMF Exploit (MS08-021) Update

This module exploits a stack-based buffer overflow in GDI in Microsoft Windows, allowing remote attackers to execute arbitrary code via a specially crafted EMF image file. This update adds support for Windows XP Professional SP0 and Windows XP Professional SP1
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-1087
Product Version: 
7.5
Released Date: 
Monday, July 7, 2008 - 00:00