MicroP MPPL File Buffer Overflow Exploit

MicroP is prone to a buffer-overflow when handling MPPL files with an overly long string.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-52553
Product Version: 
12.3
Released Date: 
Thursday, June 14, 2012 - 00:00