Media Player Non-IE Plugin Exploit

This module exploits a vulnerability in Microsoft Windows Media Player on non Internet Explorer web browsers (MS06-006).
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-0005
Product Version: 
5.1
Released Date: 
Tuesday, February 28, 2006 - 00:00