MailEnable SMTP auth command exploit

This module exploits a stack-based buffer overflow in Mailenable smtp for Windows, allowing remote attackers to execute arbitrary code via AUTH command input.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2005-2223
Product Version: 
5.0
Released Date: 
Monday, September 12, 2005 - 00:00