MailEnable IMAP status command exploit

This module exploits a buffer overflow in the status command of MailEnable and installs an agent. The status command requires an authenticated session, so valid credentials are required.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2005-2278
Released Date: 
Sunday, August 21, 2005 - 19:00