Magento eCommerce Web Sites RetrieveImage.php Arbitrary File Upload Exploit

This module uses an arbitrary file upload vulnerability in Magento eCommerce Web Sites to gain arbitrary code execution on the affected system. Authentication is required to access the administrative panel.
Platform: 
Vulnerabilty ID: 
NOCVE-9999-87682
Product Version: 
2017_R1
Released Date: 
Wednesday, May 24, 2017 - 00:00