Lotus Notes LZH Attachment Exploit

This module exploits a buffer overflow vulnerability in Lotus Notes when parsing a malformed, specially crafted LZH file received as an email attachment.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2011-1213
Product Version: 
11.0
Released Date: 
Tuesday, August 2, 2011 - 00:00