Linux X.org MIT-SHM Extension Privilege Escalation Exploit

This module exploits a integer overflow condition on local X.org servers with MIT-SHM extension activated.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-6429
Product Version: 
7.5
Released Date: 
Wednesday, March 5, 2008 - 00:00