Linux waitid Privilege Escalation Exploit

The waitid implementation in upstream kernels did not restrict the target destination to copy information results. This can allow local users to write to otherwise protected kernel memory, which can lead to privilege escalation.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2017-5123
Product Version: 
2017_R2
Released Date: 
Friday, December 22, 2017 - 00:00