Linux TCP ICMPv6 Router Advertisement Flooding Vulnerability Denial of Service

This module exploits a vulnerability in Linux kernel by sending a big number of Router Advertisement messages to the target.
Platform: 
Vulnerabilty ID: 
CVE-2014-0254
Product Version: 
2014_R1
Released Date: 
Wednesday, April 30, 2014 - 00:00