Linux mem_write Local Privilege Escalation

Due to insuficient checks when accessing the memory of a process vi /proc/PID/mem the linux kernel is prone to a privilige escalation.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-0056
Product Version: 
12.0
Released Date: 
Thursday, March 15, 2012 - 00:00