Lighttpd FastCGI Exploit

This module exploits a header overflow vulnerability in lighttpd when using fast_cgi module in lighttpd before version 1.4.18.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-4727
Product Version: 
7.5
Released Date: 
Tuesday, December 18, 2007 - 00:00