Lepide Auditor Suite createdb Web Console Database Injection Remote Code Execution Vulnerability Exploit

The application allows an attacker to specify a server to perform authentication. That server also allows to execute controlled SQL directly against the database. This module abuses of the previous vulnerabilities in order execute an agent as SYSTEM.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-96866
Product Version: 
2017_R2
Released Date: 
Tuesday, October 17, 2017 - 00:00