LANDesk Management Suite Alert Service Exploit

This module exploits a buffer overflow vulnerability in the Alert Service (aolnsrvr.exe) component of LANDesk Management Suite 8.7 and installs an agent if successful. This vulnerability can be exploited remotely by sending a specially crafted packet to port UDP/65535.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-1674
Product Version: 
6.2
Released Date: 
Thursday, June 7, 2007 - 00:00