Kolibri WebServer HTTP POST Request Buffer Overflow Exploit

Kolibri Webserver is vulnerable to a stack buffer overflow as a result of failure to properly validate user-supplied input when handling HTTP POST requests.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-5289
Product Version: 
2014_R2
Released Date: 
Monday, October 20, 2014 - 00:00