Kingsoft Writer WPS Font Names Buffer Overflow Exploit

Kingsoft Writer is prone to a Buffer Overflow when handling font names via a specially crafted WPS file with an overly long font name.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2013-3934
Product Version: 
2013 R1
Released Date: 
Monday, September 2, 2013 - 00:00