Kerio PF Administration Exploit Update

Buffer overflow in the administrator authentication process for Kerio Personal Firewall (KPF) 2.1.4 and earlier allows remote attackers to execute arbitrary code via a handshake packet. This update improves the reliability of the exploit when using the "Reuse connection" method to connect new agents.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2003-0220
Product Version: 
9.0
Released Date: 
Tuesday, November 10, 2009 - 00:00