Joomla User Agent Object Injection Exploit Update

This module exploits a remote code execution vulnerability in Joomla. The session handling code is susceptible to PHP Object Injection attacks due to lack of sanitization in some HTTP headers that are saved to the database session backend. This update fixes an issue which made the exploit abort before running.
Platform: 
Vulnerabilty ID: 
CVE-2015-8562
Product Version: 
2016_R1
Released Date: 
Monday, June 6, 2016 - 00:00