Joomla 1.5.12 Remote Execution Exploit Update 3

A vulnerability exists in the TinyMCE editor, included in the tiny browser plugin, which allows uploading files without authentication. This can be exploited to upload files with multiple extensions and execute arbitrary PHP code. This update adds support for Solaris platforms.
Exploit type: 
Vulnerabilty ID: 
NOCVE-9999-39524
Product Version: 
10.5
Released Date: 
Monday, October 18, 2010 - 00:00