Jenkins JRMP Java Library Deserialization Vulnerability Remote Code Execution Exploit

The remoting module in Jenkins before 1.650 and LTS before 1.642.2 allows remote attackers to execute arbitrary code by opening a JRMP listener.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2016-0788
Product Version: 
2016_R1
Released Date: 
Thursday, July 14, 2016 - 00:00