Jenkins Default Configuration Remote Code Execution Exploit

This module exploits a Jenkins command injection in order to install an agent.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-74942
Product Version: 
2015_R1
Released Date: 
Wednesday, December 23, 2015 - 00:00