IrfanView JPEG2000 Plugin Buffer Overflow Exploit

The vulnerability is caused due to an error when processing qcd chunk structure.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-0897
Product Version: 
12.3
Released Date: 
Tuesday, July 17, 2012 - 00:00