IrfanView IMXCF Plugin Buffer Overflow Exploit

This module exploits a buffer overflow on IrfanView Formats plugin when parsing a specially crafted .XCF file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-56040
Product Version: 
12.5
Released Date: 
Wednesday, December 19, 2012 - 00:00