IrfanView FPX Exploit

This module exploits a vulnerability in IrfanView FlashPix plugin (.fpx files). The vulnerability is caused due to boundary error in fpx.dll within the processing of fpx files. This can be exploited to cause a heap-based buffer overflow when a specially crafted file is opened.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-0493
Product Version: 
7.5
Released Date: 
Friday, February 1, 2008 - 00:00