IrfanView Formats Plugin IFF Buffer Overflow Exploit

The vulnerability is caused due to a boundary error within the Formats plug-in (Formats.dll) when handling IFF files. This can be exploited to cause a stack-based buffer overflow via a specially crafted IFF file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-2363
Product Version: 
7.5
Released Date: 
Thursday, September 4, 2008 - 00:00