Integard Pro NoJs Parameter Buffer Overflow Exploit

Integard Pro is prone to a buffer overflow when handling a specially crafted HTTP POST request.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2019-16702
Released Date: 
Monday, March 9, 2020 - 19:00