Image Magick Command Injection Exploit

Insufficient input validation in ImageMagick can lead to code execution when processing with certain types of files. This update introduces a module that generates an MVG format file that, when manipulated by the vulnerable versions of ImageMagick tools, deploys an agent in the supported systems.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2016-3714
Product Version: 
37
Released Date: 
Tuesday, May 3, 2016 - 19:00