IE VML buffer overflow exploit update

This module exploits a buffer overflow in the Microsoft Internet Explorer via a Stack-based buffer overflow in Microsoft Internet Explorer 6.0 allowing remote attackers to execute arbitrary code via a long fill parameter within a rect tag in a Vector Markup Language (VML) file. This update adds support for Windows XP and Windows 2003.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-4868
Product Version: 
6
Released Date: 
Wednesday, September 27, 2006 - 00:00