IE javaprxy.dll COM Object Exploit

This module tries to install a Level0 agent by exploiting a vulnerability in the "javaprxy.dll" COM Object when instantiated in Internet Explorer via a specially crafted HTML tag.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2005-2087
Product Version: 
4.0
Released Date: 
Thursday, July 7, 2005 - 00:00