IcoFX Buffer Overflow Exploit

IcoFX is prone to a security vulnerability when processing .ICO files. This vulnerability could be exploited by a remote attacker to execute arbitrary code on the target machine, by enticing the user of IcoFX to open a specially crafted icon file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2013-4988
Product Version: 
2014_R1
Released Date: 
Friday, June 27, 2014 - 00:00