IBM SPSS SamplePower C1sizer ActiveX Control Buffer Overflow Exploit

A vulnerability when handling the TabCaption buffer, C1sizer.ocx does not properly check the size before running lstrcatA and therefore will cause a buffer overflow.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-5946
Product Version: 
2013 R1
Released Date: 
Thursday, May 30, 2013 - 00:00