IBM Lotus Notes Buffer Overflow Exploit

This module exploits a buffer overflow in the Speed Reader HTML of IBM Lotus Notes via an html attachment file with a vulnerable link about of 800 bytes and installs an agent.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2005-2618
Product Version: 
5.1
Released Date: 
Thursday, May 11, 2006 - 00:00