IBM Lotus Domino LSUB IMAP Server Buffer Overflow Exploit

Exploits a stack buffer overflow in the Lotus Domino IMAP Server for windows version 7.0.2FP1 after authentication.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-3510
Product Version: 
7.5
Released Date: 
Tuesday, December 18, 2007 - 00:00