IBM Lotus Domino IMAP Server Buffer Overflow Exploit Update

This module exploits a buffer overflow vulnerability in a Lotus Domino IMAP Server and installs an agent if successful. This vulnerability can be exploited remotely and it does not require user authentication. This update adds support for Lotus Domino for windows versions 6.5, 7.0.1, 7.0.1FP1, and 7.0.2.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-1675
Product Version: 
7.5
Released Date: 
Wednesday, December 5, 2007 - 00:00