IBM Installation Manager URI Handler Argument Injection Exploit Update

This module runs a web server waiting for vulnerable clients to connect to it. When the client connects, it will try to install an agent by instantiating the "iim" uri handler with a malicious DLL(impact.dll) as parameter. This update adds WEBDav support.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-3518
Product Version: 
2014_R1
Released Date: 
Friday, March 21, 2014 - 00:00