IBM Informix librpc Remote Buffer Overflow Exploit

This module exploits a remote buffer overflow in the RPC protocol parsing library (librpc.dll) included on IBM Informix Dynamic Server by sending a specially crafted authentication packet to the 36890/TCP port.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-2753
Product Version: 
10.5
Released Date: 
Thursday, June 3, 2010 - 00:00