IBM Cognos Server Backdoor Account Remote Exploit

This module exploits a remote code execution vulnerability in IBM Cognos Express by using an undocumented user account to upload an arbitrary .WAR file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2010-0557
Product Version: 
10.5
Released Date: 
Thursday, June 3, 2010 - 00:00