IBM Access Support GetXMLValue ActiveX Control Buffer Overflow Exploit

A vulnerability has been identified in IBM Access Support ActiveX, which could be exploited by remote attackers to compromise an affected system. This issue is caused by a buffer overflow error in the "IbmEgath.dll" module when processing malformed data passed to the "GetXMLValue()" method, which could be exploited by remote attackers to execute arbitrary code by tricking a user into visiting a specially crafted web page.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-0215
Product Version: 
10.0
Released Date: 
Tuesday, December 15, 2009 - 00:00