IAX2 truncated header vulnerability DoS

This module sends a series of UDP packets containing malformed IAX2 requests that will crash vulnerable listening IAX clients. If a broadcast IP address is specified, an entire subnetwork can be attacked in a single run.
Platform: 
Vulnerabilty ID: 
CVE-2006-2923
Product Version: 
5.1
Released Date: 
Tuesday, July 4, 2006 - 00:00