HTML Email Creator HTML Tags Buffer Overflow Exploit

HTML Email Creator is prone to multiple remote buffer-overflow vulnerabilities because the application fails to perform adequate boundary checks on user-supplied input, when sending or creating mails, with malformed HTML tags.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-44609
Product Version: 
10.5
Released Date: 
Tuesday, August 3, 2010 - 00:00