HPE Intelligent Management Center Java RMI Registry Deserialization Vulnerability Remote Code Execution Exploit

HPE Intelligent Management Center is prone to a remote vulnerability that allows attackers to take advantage of an insecure deployment of the RMI Registry service used to manage and monitor the Java Virtual Machine.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2017-5792
Product Version: 
38
Released Date: 
Tuesday, April 11, 2017 - 19:00