HP Storage Data Protector MSG_PROTOCOL Buffer Overflow Exploit Update

This module exploits a remote buffer overflow in the OmniInet.exe service included in the HP OpenView Storage Data Protector application by sending a malformed MSG_PROTOCOL packet. This update improves exploit reliability.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-2280
Product Version: 
2015_R1
Released Date: 
Wednesday, September 9, 2015 - 00:00