HP SiteScope issueSiebelCmd Remote Code Execution Exploit

This module exploits a remote code execution vulnerability in HP SiteScope. The vulnerability exists in the APISiteScopeImpl web service, specifically in the issueSiebelCmd method, which allows the user to execute arbitrary commands without authentication.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2013-4835
Product Version: 
2014_R1
Released Date: 
Monday, June 16, 2014 - 00:00